Command line toolsがインストールできない

ターミナルから

$ xcode-select --install

でインストールしようとしても

f:id:hrt0kmt:20150120022103p:plain

このソフトウェアは、現在ソフトウェア・アップデートサーバから入手%$&"...

と表示されてしまいインストールできませんでした。

https://developer.apple.com/downloads/index.action?name=for%20Xcode%20-

上記のダウンロードページから最新版をインストールすれば、OKです。

f:id:hrt0kmt:20150120022456p:plain

f:id:hrt0kmt:20150120022505p:plain

確認:OS X 10.9