Set up NERDTree

f:id:hrt0kmt:20150901215416p:plain

github.com

Install NEObundle

% cd ~/.vim
% mkdir bundle
% curl https://raw.githubusercontent.com/Shougo/neobundle.vim/master/bin/install.sh | sh
% vi ~/.vimrc


" Add neobundle
set nocompatible
filetype off

if has('vim_starting')
    set runtimepath+=~/.vim/bundle/neobundle.vim
    call neobundle#begin(expand('~/.vim/bundle/'))
        " open file with tree
        NeoBundle 'scrooloose/nerdtree'
    call neobundle#end()
endif

filetype plugin indent on

" short cut of NERDTree
map <C-n> :NERDTreeToggle<CR>


you should not accept below error.

[neobundle] neobundle#rc() is deprecated function.
[neobundle] It will be removed in the next version.
[neobundle] Please use neobundle#begin()/neobundle#end() instead.
Press ENTER or type command to continue


You can call NERDTree menu from Ctrl + n.